Lab Instructions: Part I
-- Introduction to Computational Chemistry

1. Access Emerald Server via X-Win32

· X-Win32 Configuration: Start -> Program -> Remote Services ->X-Win32->x-config->add-> StaNetSSH->session name (Emerald), hostname (emerald.isis.unc.edu) -> in the Command box, add “setenv XAUTHORITY /netscr/yourOnyen/.Xauthority; /usr/bin/X11/xterm -ls -sb -fn 10x20” ->leave both “username” (your Onyen) and “password” blank -> make sure "SSH2" is selected ->ok-> From the “X-Win32 Configuration window”, click “Input” tab -> make sure “Emulate NumLock” is selected -> Ok.

· Invoke X-Win32: Start->Program-> Remote Services ->X-Win32-> X-Win32 (on the lower right-hand side of screen an X will appear->left-click on it->choose Emerald->xterm shows up (type your ONYEN username and password)-> [you may have to change to your shell to tcsh  (just type tcsh)]

2. File preparation

· Go to the scratch directory, cd /netscr/yourONYENid, (if you don’t have this directory on /netscr, make it, cd /netscr, and then mkdir yourONYENid)
· Copy G03 exercise input files from /netscr/training/CompChem to your own scratch directory: cp /netscr/training/CompChem/*   /netscr/yourONYENid
3. Invoke GaussView

Use GaussView to build a simple molecular model and then generate Gaussian input file by typing on emerald cluster
bsub –q int –R blade –Ip gaussview 

You need follow the GaussView procedures to build the model and generate Gaussian input files.

4. Build the water model

After GaussView is invoked, two windows will be popped up, one with the title of “GaussView 3.09” (main window) and the other “New” (model viewing window).  Click “Carbon Tetrahedral” button in the main window, a periodic table will pop up. Choose “O” (oxygen) and then in the “Select Oxygen Fragment”, click on “-O-“ (far right) option. The periodic table will disappear and the button in main window will change from “Carbon Tetrahedral” to “Oxygen Tetravalent S-S-LP-LP”. Move your curse to the model window and then click. A water molecule will show up.

More info about how to use GaussView is available at



http://www.gaussian.com/g_gv/gvtop.htm
5. Job setup: optimize water’s structure and then calculate IR/Raman spectra at the DFT B3LYP/3-21G level.
From the GaussView main window, click “Calculate” -> “Gaussian…”, the “Gaussian Calculation Setup” window will pop up. In the new window, select “Job Type”, change “Energy” -> “Opt+freq” -> change “Default” for the option of “Compute Raman” to “Yes”.
Next, click the “Method” tab, make sure that “Ground State”, “Hartree-Fock” and “Default spin” are shown in the “Method:” line. Also, select the “Basis Set” to be “3-21G”. 
Then, click the “General” tab, unselect “Write Connectivity”. Leave other options unchanged.
6. Save and view G03 input file
Still work with the “Gaussian Calculation Setup” popup widow. Among the many buttons at the bottom of the window, select and click “Edit”, -> “Save” -> Tye “water_HF” in the “File Name” input -> “Save”. A new window will show up with the following content:

%chk=water_HF.chk

%mem=6MW

%nproc=1

# opt freq=raman hf/3-21g
Title Card Required
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B1             0.96000000

   
B2             0.96000000

   
A1           109.50000006

You can change the title of the input file and also remove the memory line. Save the change(s) into the same input file, water_HF.com, and exit. Make sure that when you are asked if to “Submit the following file to Gaussian”, choose “Cancel”. DO NOT CHOOSE “OK”! All jobs should be submitted to the Emerald cluster’s compute nodes via LSF.
Exit GaussView.

NOTICE:  You can build your own model for the above exercise. To ensure all jobs submitted to the queue will be done during the class time, please limit the size of the molecular system to be less than 10.

7. Submit the G03 job to the compute node

bsub –R blade g03 water_HF.com   
NOTICE that you cannot run parallel G03 jobs on Emerald, only run in serial (because g03 runs in parallel only in the SMP share-memory architecture).
8. Check job status

bjobs  -l JOB_ID

where “JOB_ID” is the job ID for the last job that you submitted using LSF’s bsub command line. To view the progression of your running job, water_HF.com, type (Ctrl^C to quit)

tail –f water_HF.log
9. View output. 
File -> Open -> Select “Gaussian Output Files” -> select “water_HF.log”. Click “Results” -> Choose “Optimizations” ->then “Vibrations…” (->view “spectrum” from the new popup window -> select any normal mode->click “start” to see the animation of vibrations)->then “View File…”.

10. The second-order Moller-Plesset perturbation theory (MP2).

Repeat Steps 2-8. Change the “Method” choice from “Hartree-Fock” to “MP2”. Also, you can click on “Include all electrons” to include core electrons in the MP2 calculation (keyword: MP2=full). All others are kept unchanged. The input file is saved as “water_MP2.com”. 
11. CCSD (Coupled-cluster singles and doubles)
Repeat Steps 2-8. Change the “Method” choice from “Hartree-Fock” to “CCSD”. Also, you can click on “Include all electrons” to include core electrons in the CCSD calculation (keyword: ccsd(full)). All others are kept unchanged. The input file is saved as “water_CCSD.com”.

12. AM1;

Repeat Steps 2-8. Change the “Method” choice from “Hartree-Fock” to “Semiempirical”. Make sure that “AM1” is chosen for the semiempirical calculation.  The input file is saved as “water_AM1.com”.

Since semiempirical calculations are fast, you may choose your own system with a larger size. Be certain that no metal element is included because there is no necessary empirical data for metal elements in the semiempirical methods.
NOTICE:  You can build your own model for the above exercises. To ensure all jobs submitted to the queue will be done during the class time, please limit the size of the molecular system to be less than 10.
NOTICE: You can also add other keywords to ask for structure optimization, frequency calculation, NBO, NMR, implicit solvent model, PES scan, etc.
Lab Instruction: Part II
-- Introduction to Computational Chemistry

Following 3 hands-on exercises will be carried out in this section:

· Local DFT method (LDA) calculation

· Nonlocal DFT (GGA) method 

· QM/MM with ONIOM model

It is encouraged that you follow the step-by-step instruction below to build the models, set up jobs, submit them to servers and then visualize the results. To your save time (in case you cannot do so within the class), all G03 calculations for the above 3 hands-on exercises have been done for you. All input/output and checkpoint files are saved at /netscr/training/CompChem. Copy them to your local working directory,  


cp /netscr/training/CompChem/*  /netscr/yourOYNENid

EXERCISES I: Calculation of IR/Raman spectra for ethane using LDA DFT method in ethanol solvent
1. Building the model

Invoke GaussView via LSF, int queue. File -> New ->Create MolGroup->move curse in the middle of the popup model window -> click once -> move curse on of the hydrogen atom -> click once again->a ethane molecule is then built.
2. Setting up the job

Move curse to the GaussView main window -> select “Calculate” -> “Gaussian …”-> move curse to the popup “Gaussian Calculation Setup” window ->select “Job type” tab -> change “energy” to “opt+freq”-> change “Default” for the option of “Compute Raman” to “Yes”

Move curse to the “Method” tab of the “Gaussian Calculation Setup” window -> click ->in the “Method” line, change “Hartree-Fock” to “DFT…”->make sure “Default spin” and “LSDA” are selected. Keep others unchanged (i.e. still use the 3-21G basis set).
Click the “Solvation” tab, choose Model to be “Default” and Solvent to be “Ethanol”.

Click the “General” tab of the “Gaussian Calculation Setup” window ->unselect “write connectivity”.  The keyword section looks like this
# opt freq=raman lsda/3-21g scrf=(solvent=ethanol)
Click “Link 0” tab -> highlight the “%mem=6MW” line and delete it using the “Delete” key on keyword. Save the job name as “ethane_LDA.com”. Exit GaussView and then submit the job to the Emerald cluster.

3. Visualizing the results

Invoke GaussView again -> File->Open->from “File Type”, select “Gaussian Output Files (*out *log)” ->turn on “Read Intermediate Geometries”-> select “ethane_LDA.log” from the file list ->click the file->move curse to the popup window->select “Results”->View “Optimization...” ->then “Vibrations…” (->view “spectrum” from the new popup window -> select any normal mode->click “start” to see the animation of vibrations)->then “View File…”.
EXERCISES II: Calculation of IR/Raman spectra and performing NBO analysis for ethane using GGA (B3LYP) DFT method
1. Setup/run the job
Invoke GaussView -> open “ethane_LDA.log” -> “Calculate” ->”Gaussian…” ->Change “Job type” to “opt+freq”, “Compute Raman” from “default” to “Yes” -> Change “Method” from “LSDA” to “B3LYP”, “Basis set” to “3-21G” -> Click “Link 0”, change “%chk=ethane_LDA.chk” to “%chk=ethane_GGA.chk” ->”General”, unselect “Write connectivity” ->Click the ”Guess” tab, in the “Guess Method” option, change to “Default” -> Click “NBO” tab, change the Type option to “FULL NBO”, and Checkpoint Save to “SAVE NBOs”->click “Solvation”, change Model to “None”. The keyword line looks like this:
# opt freq=raman b3lyp/3-21g pop=(nbo,savenbo)
Save the changes, Exit, and then submit the job to any of the three servers.

2. View results
Invoke GaussView again -> File->Open->from “File Type”, select “Gaussian Output Files (*out *log)” ->turn on “Read Intermediate Geometries”-> select “ethane_GGA.log” from the file list ->click the file->move curse to the popup window->select “Results”->View “Optimization...” ->then “Vibrations…” (->view “spectrum” from the new popup window -> select any normal mode->click “start” to see the animation of vibrations)->then “View File…”, pay particular attention to the NBO analysis output sections at the end of the LOG file. In the NBO results, look for the following information: NBO natural charge, dipole moments, hybridization analysis of chemical bonds, second-order bond-antibond interaction analysis (hyperconjugation effect), Lewis/non-Lewis/Rydberg percentage, etc.
EXERCISE III. Build a QM/MM model and calculate its IR/Raman spectra with DFT method

1. Model Building

The model molecule has the structure of CH3-CH2-CH2-CH2-CH2-Cl
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Invoke GaussView ->File->New->Crear MolGroup->move curse to the popup window->click one->move curse to one of the 4 hydrogen atoms->click once again, CH3-CH3 is created then->repeat until the structure of CH3-(CH2)3-CH3 is created->move curse back to the GaussView main window->click “Carbon Tetrahedral” button->in the popup periodic table, select “Cl” ->in the bottom line of the popup window where 7 different valent forms are shown, click the first choice from left (for Cl atom), the popup periodic table should disappear->move curse to one hydrogen atom of –CH3 group in the model window->click (the H atom now becomes a Cl atom).
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LOW LAYER: Move curse to the GaussView main window->Edit -> Select Layer->move curse to the popup “Layer Selection Tool” window ->select “Set layer” to “Low”->move the curse to the molecule window, click the “Cl” atom and it becomes highlighted (in Carolina blue) -> move curse back to the “Layer Selection” window, point the curse on the Expand Selection Bad->Click the curse and then move the curse to the right direction, all atoms are highlighted in Carolina blue->click the “Apply” buttom, all atoms are selected to be belonging to the low layer now. 

MEDIUM LAYER: Move curse to the Layer Selection window ->Change the Set Layer to “Medium” -> move curse back to the model window->press the “SHIFT” key AND click the 3rd and 4th carbon atoms (from left) and their 4 bonded hydrogen atoms -> all 6 selected atoms become highlighted in blue->move curse the Lay Selection window, click “Apply”.
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HIGH LAYER: Move curse to the Layer Selection window ->Change the Set Layer to “High” -> move curse back to the model window->press the “SHIFT” key AND click the last carbon atoms (from left) and its 2 bonded hydrogen and Cl atoms -> all 4 selected atoms become highlighted in blue->move curse the Lay Selection window, click “Apply”.
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Job Setup

Move curse to the GaussView main window -> select “Calculate” -> “Gaussian …”-> move curse to the popup “Gaussian Calculation Setup” window ->select “Job type” tab -> change “energy” to “opt+freq”-> change “Default” for the option of “Compute Raman” to “Yes”
Click the “Method” tab->click on “Multilayer ONIOM Model”->Click “High Layer”, choose DFT, B3LYP, 3-21G basis set
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Click the “Medium Layer” tab, choose “semi-empirical”-> “AM1”

[image: image6.png]File Edi Search Preferences Shell Macro Windows Help
echk=onion. chk A1
Smen-giy
smproc=1
# opt onion (h3Lyp/3-21g:ant -uff)
Title Card Required
010101010101
e 3 0 4207459  0.896395 -0.1007%8 L
B 0 C3loa07ee 1400794 0772883 L
B 0 -3l04078E 1400704 -0.9744%0 L
B 0 536745  0.89409 0100758 L
[ 0 3784143 00558537 0IMOTOB L EE. 8
B 0 2714143 -0.655549 -0 1n080l L
B 0 -4/14018 1.00535 -0.074448 L
[ 0 41207483 1281402 1156608 M
B 0 30039210 -0.776224  2.030057 M
B 0 5367481 1279783 1157501
[ 0 3786470 273423 LIS wEE. 14
B 0 2i7ieaT? 2738044 1183770 M
B 0 -4l45108 3.237632  O.28171S M
[ 0 4120983 3450006 2412028 §
B 0 5369280 3456280 2414367 §
B 0 -3lod0eps  2.95gene 3286353 B
o101 0 -3715204 -5.120904 2410302 § .
= i




Click the “Low Layer” tab, choose “Mechanics…”-> “UFF”


The keyword line has the following format:


# opt freq=raman oniom(b3lyp/3-21g:am1:uff)

Save the job to be “qmmm.com”, view the input file, exit, and then submit the job manually to one of the servers.
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3. Results Display

Invoke GaussView again -> File->Open->from “File Type”, select “Gaussian Output Files (*out *log)” ->turn on “Read Intermediate Geometries”-> select “qmmm.log” from the file list ->click the file->move curse to the popup window->select “Results”->View “Optimization...” ->then “Vibrations…” (->view “spectrum” from the new popup window -> select any normal mode->click “start” to see the animation of vibrations)->then “View File…”.
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